iPhone and Sentinel

If you have an iPhone 3GS, 4, 4S, or 5 running iOS 5 or later, you can use the Sentinel App - this offers the highest level of authentication.

If you are a Network Rail employee, you can install this App on your iPhone through the usual Network Rail channels. If you do not work for Network Rail and wish to download the app, you need to go to the App Store.

If your phone doesn't conform to these requirements, you can still use a QR code scanning app and do a Basic Check for authentication.

 

What about my iPad?

You can still install the Sentinel app. Please note that the Sentinel app is an iPhone app and therefore the size on screen is not optimised for the iPad - so it will only take up part of the screen.

 

Back to hardware index